INC0025187 - Packet loss on carrier network affecting Ethernet services
Incident Report for amatisnetworks
Resolved
Services remain stable, however the circuit provider's incident is still open as the fault is very complex, which requires considerable vendor support to review multiple network logs and provide the root cause of the issue. We will close down our incident, however, should the services become impacted again we will notify accordingly.
Posted 4 months ago. May 29, 2019 - 14:59 BST
Monitoring
Our circuit provider is still engaged with their 3rd Tier Support and their vendors and are continuing to investigate the issues that were experienced yesterday. We have seen affected circuits stabilise as of approx. 13:40 BST 28/05/2019. We will continue to monitor and advise if anything changes.
Posted 4 months ago. May 29, 2019 - 08:23 BST
Update
Our circuit provider has raised the issue to their vendors and are continuing to investigate the issue and are looking at re-route options to restore service. We will aim to provide a further update once we receive further information.
Posted 4 months ago. May 28, 2019 - 15:15 BST
Investigating
We have been notified by one of our circuit providers of a major incident on their network affecting Ethernet services. We are currently waiting for a list of circuits affected, but for now we are treating all Ethernet services over the SSE network as affected by this issue, or at risk. The circuit provider has escalated the issue to Senior Operations Management and Tier 3 Support to localise the issue.
Posted 4 months ago. May 28, 2019 - 14:17 BST
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA)).