Platform Service Maintenance 28/08/2025 - 18:00 - 21:00

Incident Report for amatisnetworks

Update

We are continuing to investigate this issue.
Posted Aug 22, 2025 - 16:39 BST

Investigating

amatis will be performing essential maintenance on our core infrastructure, which may impact platform services across our network, including DNS resolution.

Maintenance Window
Date: Thursday, 28th August 2025
Time: 18:00 to 21:00 BST

During this period, only one DNS server will be impacted at a time. Users may experience intermittent connectivity issues or degraded performance on services reliant on DNS.

This maintenance is part of ongoing efforts to enhance infrastructure reliability and performance.

If you have any questions or encounter issues outside the maintenance window, please contact support@amatisnetworks.com
Posted Aug 22, 2025 - 16:38 BST
This incident affects: Platform Services (DNS Services).