INC0050996 - APEX Newbury - Device reloaded
Incident Report for amatisnetworks
Resolved
The vendor has reviewed all the output that was submitted to them and concluded that the root cause of this device reload was down to a known software defect. They are currently investigating which software versions have a confirmed fix for this issue and once we receive this information we will schedule a planned maintenance to carry out the software upgrade. This will be notified through the normal methods.
Posted Mar 28, 2024 - 14:28 GMT
Monitoring
There have been no further issues observed since the device reloaded on 08/03. The hardware vendor are continuing to review the information we sent to them to establish a root cause.
Posted Mar 11, 2024 - 08:25 GMT
Update
The hardware vendor are reviewing all the data from the device to establish a root cause. In the meantime we will be closely monitoring the device for further issues. The device has now been stable for over 1 hour.
Posted Mar 08, 2024 - 13:56 GMT
Investigating
Our Newbury APEX PE device reloaded and we are investigating the cause with the vendor.
Posted Mar 08, 2024 - 12:54 GMT
This incident affected: Core (Core Network Devices and Routing).