INC0025259 - Core Link Failure affecting Apex services
Incident Report for amatisnetworks
Resolved
One of our core links failed between 13:24 - 13:44 BST affecting all Apex circuits connecting to Reading Central and Basingstoke exchanges. Our link provider advised that the service was restored without intervention.

Unfortunately the root cause of the fault is unknown and cannot be investigated without further disruption to services. We will be closely monitoring the link to ensure stability.
Posted 4 months ago. Jun 05, 2019 - 16:01 BST
Investigating
We are currently seeing a core link failure which is affecting multiple Apex services. We are currently investigating and aim to provide an update shortly.
Posted 4 months ago. Jun 05, 2019 - 13:37 BST
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA), xDSL Services (ADSL/FTTC)) and Core (Core Network Devices and Routing).