INC0060212 - Cloud host hardware failure - Reading

Incident Report for amatisnetworks

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 09:50 BST

Update

We have now resolved the hardware failure on one of our host in our RDC Cloud cluster.

All VM's / VNF's are now operational. Please contact amatis at support@amatisnetworks.com if you're experiencing issues.

Sorry for the inconvenience caused
Posted Jun 13, 2025 - 09:50 BST

Identified

We have experienced a host hardware failure in our RDC Cloud cluster.

All VM's / VNF's that were running on this blade have been automatically restarted on redundant hardware. We are investing the cause and will provide an update shortly
Posted Jun 12, 2025 - 10:59 BST
This incident affected: Cloud Services (Virtual Datacentre (VDC), Virtual Private Servers (VPS)).