INC0049944 - LTE/4G Service Issue

Incident Report for amatisnetworks

Resolved

LTE connections have now been restored.
Posted Jan 17, 2024 - 13:03 GMT

Update

Some services have been restored but our supplier is still working to resolve all issues.
Posted Jan 16, 2024 - 17:23 GMT

Investigating

Our supplier performed tests on some LTE services which has caused them to drop offline.

They're currently investigating the issue and have escalated it to 2nd line.
Posted Jan 16, 2024 - 14:15 GMT
This incident affected: Connectivity (LTE (4G) Services).