INC0038980 - London (THN) to Slough (LD5) - Fibre break
Incident Report for amatisnetworks
Resolved
The core link has remained stable so this incident will be closed.
Posted Jan 12, 2022 - 14:38 GMT
Monitoring
The damaged fibre has been repaired and our core link is operational once again.

We will monitor the link for stability whilst there is ongoing restoration work happening on adjacent fibres.
Posted Jan 11, 2022 - 09:30 GMT
Update
Our dark fibre provider still has fibre engineers on site carrying out fibre re-routes and splicing fibre. Due to cramped working space and obstructions it is taking longer to complete and there is still no ETR.
Posted Jan 11, 2022 - 08:10 GMT
Identified
amatis Networks currently have a core link down between our London (Telehouse North) POP and our Slough (LD5) POP due to a fibre break along the route. Our dark fibre provider have deployed field teams to the break and are currently assessing the options for repair. At present there is no estimated time of restoration.

Customer traffic is using alternate core links on the amatis network so there is no disruption to service. This is a loss of capacity issue.
Posted Jan 10, 2022 - 15:04 GMT
This incident affected: Core (Core Network Devices and Routing).