INC0045443 APEX SSGLR Gloucester POP down
Incident Report for amatisnetworks
Resolved
Our backhaul remained up and stable. Our carrier confirmed their maintenance complete.
Posted Jun 01, 2023 - 07:54 BST
Monitoring
Our backhaul was restored at 00:40. The maintenance is still ongoing, so we might see further disruptions.
Posted Jun 01, 2023 - 00:50 BST
Identified
Unfortunately our backhaul provider failed to notify us of scheduled works that is taking place right now by a third party. All customer services connected to Gloucester exchange are affected. The maintenance window is scheduled until 06:00, but we were told that works should be done by 03:00 if all goes to plan.
Posted Jun 01, 2023 - 00:26 BST
Investigating
We are investigating a connectivity issue to our APEX Gloucester POP
Posted Jun 01, 2023 - 00:05 BST
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA)).