INC0028961 - Ethernet Services Down
Incident Report for amatisnetworks
Resolved
All post incident checks have been completed successfully. We apologise for any inconvenience caused.
Posted Mar 03, 2020 - 17:08 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2020 - 14:00 GMT
Update
Services have been restored to all our affected circuits. We will monitor these circuits for a period of time and wait for the all clear from the carrier.
Posted Mar 03, 2020 - 14:00 GMT
Update
Our carrier is rebuilding affected circuits individually to bring customers' services back up. This will take several hours to complete. They will also be scheduling an out of hours maintenance for a permanent fix to eliminate this issue happening again.
Posted Mar 03, 2020 - 13:01 GMT
Update
Our carrier has identified the cause of the outage. They're working on a solution that would not affect the working circuits on this specific router. This appears to be a challenging task requiring co-operation across multiple teams and they continue to work on resolving this issue.
Posted Mar 03, 2020 - 12:25 GMT
Update
Our carrier is still having issues with a termination router and they are still investigating the cause.
Further updates to follow as soon as we know more.
Posted Mar 03, 2020 - 10:19 GMT
Update
TTB continues to work on this incident. They have upgraded this incident to P1.
Next update is expected after 9:00am.
Posted Mar 03, 2020 - 08:19 GMT
Update
TTB is still working on service restoration. They are unable to provide an estimated time of service restoration at the moment. Next update is expected after 8.00am. If we receive any updated earlier, we'll post it here immediately.
Posted Mar 03, 2020 - 06:01 GMT
Identified
We are currently experiencing an issue with our TTB services in Telehouse. They have identified the issue and working on a fix. Next update expected around 5.30am.
Posted Mar 03, 2020 - 05:00 GMT
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA)).