INC0048639 - Loss of resilience - xDSL services
Incident Report for amatisnetworks
Resolved
Remote engineering team found a damaged pigtail, which they re-spliced to restore service. The link has been stable for a few hours and the incident will be closed.
Posted Nov 16, 2023 - 09:12 GMT
Investigating
We are currently seeing one of our xDSL interconnects down with our xDSL partner. This is a loss of resilience issue and all customer services are currently operating as normal. Due to this loss of resilience, xDSL services are at risk until the resilient interconnect is restored. Our xDSL partner are investigating this issue and have tasked an engineer to their side of the interconnect.
Posted Nov 13, 2023 - 16:44 GMT
This incident affected: Connectivity (xDSL Services (ADSL/FTTC)).