INC0041109 - Gloucester (SSGLR) - Fibre break
Incident Report for amatisnetworks
Resolved
Services are all restored - this was due to an un-notified PEW upstream of our carrier.
Posted Jul 07, 2022 - 21:40 BST
Investigating
We are seeing alarms for circuits terminating in Gloucester (SSGLR). The carrier believe they have identified a fibre break between Swindon and Cirencester.

They are investigating and we will provide an update once they have confirmed this is the case.
Posted Jul 07, 2022 - 19:29 BST
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA)).