INC0027778 - Newbury UPS Degraded
Incident Report for amatisnetworks
Resolved
We are closing this INC as we have had no further issues with the UPS system.
Posted Jan 14, 2020 - 16:29 GMT
Monitoring
The alarm has been cleared, however we are monitoring closely.
Posted Dec 16, 2019 - 11:04 GMT
Investigating
We have an alarm on the UPS system at our Newbury Data Centre. Engineers have been called and are due onsite within 2 hours.
We will send another update as soon as the error have been diagnosed.
Posted Dec 16, 2019 - 09:31 GMT
This incident affected: Infrastructure (Datacentre Issues, Power).