Following this maintenance one of our PE routers has failed requiring RMA. We will update as the fault progresses.
Posted Apr 11, 2025 - 05:12 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 10, 2025 - 22:00 BST
Scheduled
We will be carrying out essential software upgrades on some core routers located in LD5. We will be rerouting traffic away wherever possible to minimise the disruption to services. The devices may require several reloads so customers that terminate on these devices can expect up to 1 hour total downtime.
Customers with high availability services will be deemed at risk due to the loss of resilience, however, there may be a brief interruption whilst routing re-converges. Customers that terminate on these devices have been notified directly.
Posted Apr 07, 2025 - 10:55 BST
This scheduled maintenance affected: Connectivity (Ethernet Services (Fibre, EFM, GEA)), Cloud Services (Virtual Datacentre (VDC), Virtual Private Servers (VPS), Archival Backup Storage Services, Cloud Connect Backup Storage Service), and Core (Core Network Devices and Routing, Internet Transit, Public Internet Peering, Private Internet Peering).