INC0025252 - Core Link Failure Newbury to London
Incident Report for amatisnetworks
Resolved
Our link provider advised that our circuit was affected by a major outage on their network caused by a pinched fibre. They have repaired the issue permanently.
Posted 4 months ago. Jun 04, 2019 - 12:44 BST
Monitoring
Our link recovered at 11:00 BST and has remained stable. Our link provider are investigating the cause and we will update once we get further information.
Posted 4 months ago. Jun 04, 2019 - 12:07 BST
Investigating
We are currently investigating a core link failure in our network. Customer services remain operational, however, there may be a slight increase in latency whilst traffic routes around the affected link. We have raised the issue to our link provider to investigate the cause and will aim to provide an update soon.
Posted 4 months ago. Jun 04, 2019 - 10:53 BST
This incident affected: Core (Core Network Devices and Routing).