INC0064116 - APEX Newbury Exchange (THNU) - Loss of service

Incident Report for amatisnetworks

Monitoring

The faulty device has now been replaced and all services have recovered. Our monitoring confirms that everything is operating normally.

We will continue to observe the device closely, but no further impact is expected.

Thank you for your patience while we completed this work.
Posted Feb 24, 2026 - 15:04 GMT

Update

Our engineers are currently travelling to site with spare hardware to replace the affected equipment. We will provide the next update once they arrive on site and begin installation.

Thank you for your patience while we work to restore full service.
Posted Feb 24, 2026 - 10:02 GMT

Investigating

We are currently investigating intermittent loss of service at the APEX Newbury exchange, which is affecting ethernet and xDSL services.
Posted Feb 24, 2026 - 08:48 GMT
This incident affects: Connectivity (Ethernet Services (Fibre, EFM, GEA), xDSL Services (ADSL/FTTC)) and Core (Core Network Devices and Routing).