Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2025 - 21:00 GMT
Scheduled
Hello,
We plan to carry out upgrades across our network in January.
We’re writing to you, as your connectivity may be affected while we carry out this work. It’s important that you read this communication and share it with relevant members of your team.
This proactive upgrade enhances network resilience and introduces advanced security measures, laying the groundwork for the development of new connectivity services.
- upgrade details -
Date: 23 January 2025, 21:00 - 06:00 BST.
Services affected: Broadband and Ethernet.
Expected service impact: During this period your connection may experience interruptions.
- important notes -
A contingency date has been scheduled for 10 February 2025, from 21:00 to 06:00 GMT, if further work is necessary. If this becomes the case, we’ll notify you straight away.
We apologise for any inconvenience and appreciate your patience as we undertake this important work.
Thanks,
Posted Dec 23, 2024 - 11:00 GMT
This scheduled maintenance affected: Connectivity (Ethernet Services (Fibre, EFM, GEA), xDSL Services (ADSL/FTTC)) and Core (Core Network Devices and Routing).