INC0041117 - PE Router Down - APEX Reading Central
Incident Report for amatisnetworks
Resolved
The replacement device has remained stable since Friday. This incident is now fully resolved but if any customers are still experiencing issues please get in touch with us via the Support Portal.
Posted Jul 12, 2022 - 10:39 BST
Update
The device has remained stable over the weekend. We are still investigating the root cause of the failures and are continuing to monitor the device.
Posted Jul 11, 2022 - 10:34 BST
Monitoring
We have resolved the fault and the device is under monitoring again. Services cleared at approx 17.30 BST.
Posted Jul 08, 2022 - 19:22 BST
Investigating
We are seeing a further failure and are actively investigating. Updates to follow
Posted Jul 08, 2022 - 14:24 BST
Monitoring
The PE router has been successfully replaced with a spare. We believe that all connections are now operational once more and we will be monitoring the device for stability before closing down the incident. Any customers who are still experiencing an issue please let us know.
Posted Jul 08, 2022 - 13:23 BST
Investigating
We are currently investigating a failed PE router at our APEX Reading Central site. This is affecting multiple ethernet circuits that terminate on this device and core links.
Posted Jul 08, 2022 - 07:58 BST
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA), xDSL Services (ADSL/FTTC)) and Core (Core Network Devices and Routing).