INC0034932 - Core link flapping in Reading Data Centre
Incident Report for amatisnetworks
Resolved
The faulty core link has remained stable since service restored. The root cause of this was a faulty ether-channel on our network, which caused a flapping state and major degradation to some customer services. If customers require further details of this fault please raise a case through the usual channels.
Posted May 04, 2021 - 08:44 BST
Update
We are continuing to monitor the network but it appears stable since it was recovered earlier today. Our next update will be once we have further information about the root cause.
Posted Apr 20, 2021 - 16:53 BST
Update
We are continuing to monitor the network and it has remained stable since approximately 11:41 BST. We are currently gathering logs and information to share with our hardware vendor to enable them to find the root cause. Once we have determined the root cause we will share with our customers and detail the steps being taken to prevent a re-occurrence.
Posted Apr 20, 2021 - 13:32 BST
Monitoring
We have identified the issue and fixed it. Connectivity has been restored to all affected services.
We'll continue to monitor this link for a while before closing this incident.
Posted Apr 20, 2021 - 11:50 BST
Investigating
Good Morning,

We have a core link flapping in our Reading Data Centre. We have an engineer on site investigating. This will affect multiple customers that are connected to this Data Centre or have an MPLS internet breakout in this Data Centre
Posted Apr 20, 2021 - 11:20 BST
This incident affected: Core (Core Network Devices and Routing).