INC0065156 - APEX CLFAR - Ethernet services

Incident Report for amatisnetworks

Monitoring

Engineers have repaired fibre damage and service should now be restored.
Posted Apr 29, 2026 - 18:51 BST

Identified

Engineers identified a potential fibre break. They are going to investigate further and continue to work on resolving this issue.
Posted Apr 29, 2026 - 15:59 BST

Investigating

We are seeing all services down in APEX CLFAR. Fibre engineers are on site investigating this issue.
Posted Apr 29, 2026 - 15:09 BST
This incident affects: Connectivity (Ethernet Services (Fibre, EFM, GEA)).