INC0027892 - Core Router Newbury Reload
Incident Report for amatisnetworks
Resolved
In working with the vendor we have concluded that a watchdog timer did not respond quick enough to acknowledge the state change of the supervisor change-over.

We have increased this timer to ensure failover events in the future have enough time to reconverge cleanly.
Posted Dec 31, 2019 - 16:52 GMT
Monitoring
We have diagnosed a supervisor failover which did not take over cleanly which caused both supervisors to reload.

The device has now been stable for 90 minutes and we are extracting logs.
Posted Dec 25, 2019 - 13:38 GMT
Investigating
We have observed one of our core routers CR1 PTL reload expectedly. Service is now restored, we are collecting logs to identify the root cause.

If anyone is still experiencing issues please contact our ServiceDesk.
Posted Dec 25, 2019 - 12:34 GMT
This incident affected: Infrastructure (Datacentre Issues) and Core (Core Network Devices and Routing).