INC0049203 - APEX Newbury - AR1.THNU.LLU down
Incident Report for amatisnetworks
Resolved
This device has remained stable since services were restored. Unfortunately, the vendor could not find any root cause for this issue as restoration activity on the device was carried out prior to full information gathering being completed. We will look to upgrade the software version on the device in due course as a proactive measure against any possible software defects and customers will be notified accordingly via the normal methods.
Posted Dec 15, 2023 - 13:12 GMT
Update
Everything remains stable since we resolved the issue yesterday. We are continuing to investigate the root cause with the vendor.
Posted Dec 05, 2023 - 14:40 GMT
Monitoring
We've been working with our circuit provider to investigate this issue and proved the fault onto our PE router. We have reloaded our PE router to restore service as it looks like the device had stopped passing traffic. We will be raising this issue to the vendor to investigate why this fault occurred and will be closely monitoring to ensure stability.
Posted Dec 04, 2023 - 14:05 GMT
Update
Our circuit provider is currently investigating this issue. Further updates to follow shortly.
Posted Dec 04, 2023 - 12:01 GMT
Investigating
We are investigating a connectivity issue to our Newbury line. We have raised it with our carrier and will provide more updates shortly.
Posted Dec 04, 2023 - 10:51 GMT
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA), xDSL Services (ADSL/FTTC)) and Core (Core Network Devices and Routing).