INC0064571 - APEX CLFAR - Ethernet services

Incident Report for amatisnetworks

Update

The carrier advised that they had to re-splice the fibre to resolve the issue.

All services appear to be up and stable.
Posted Mar 21, 2026 - 16:11 GMT

Monitoring

We are seeing services restored as of 15:37 GMT.

Please note that services are deemed at risk until we receive full clears from the carrier.

We will update once we have confirmation that the repair is permanent.
Posted Mar 21, 2026 - 15:47 GMT

Investigating

We are seeing services down following carrier planned works CHG0035278.

We have raised this to the carrier and are awaiting further updates.
Posted Mar 21, 2026 - 14:07 GMT
This incident affects: Connectivity (Ethernet Services (Fibre, EFM, GEA)).