Intermittent Data Traffic drops on some H3G/Three data SIMs
Incident Report for amatisnetworks
Resolved
Connections have restored and have remained stable. We will be closing this incident down accordingly.

Any customers still experiencing an outage please power-cycle the device on site and get in contact if this doesn't resolve the issue.
Posted Oct 28, 2019 - 16:21 GMT
Monitoring
We have been advised that the cell network is operating normally and has been stable overnight. We are still seeing some 4G connections down and will be contacting those customers directly to arrange for the equipment to be power-cycled.
Posted Oct 18, 2019 - 08:07 BST
Update
The cell network provider has started to re-introduce traffic on to their network and we have seen some services recover. For any customers with 4G services that are still down we would advise rebooting the equipment to refresh the cellular connection.
Posted Oct 17, 2019 - 12:34 BST
Identified
Three are continuing to investigate with vendors whilst regressing a change which is expected to take up to 2 hours. ETR 09:15 (UTC+1)
Posted Oct 17, 2019 - 07:37 BST
Investigating
We are currently aware of an issue with the Three network where we are experiencing intermittent data traffic drops. We are currently liaising with the network to determine the root cause of this.

We would advise any customers experiencing this to please raise an incident or contact the Service Desk team.
Posted Oct 17, 2019 - 07:36 BST
This incident affected: Connectivity (LTE (4G) Services).