INC0023436 -. LINX Route Hijack
Incident Report for amatisnetworks
Resolved
The issue has been resolved by a downstream customer of AS-TTK. We have turned LINX Route Server sessions back up along with the direct sessions to AS-TTK (AS20485)
Posted Nov 13, 2018 - 21:12 GMT
Identified
Hi,
We have detected a hijack of some google routes by AS-TTK. As a result we have shutdown peering on LINX route servers and have shutdown direct sessions to AS-TTK (AS20485).

All traffic is routing via alternate paths, please contact support if you are seeing any reachability issues.
Posted Nov 12, 2018 - 22:34 GMT
This incident affected: Core (Internet Transit, Public Internet Peering).