INC0028414 - UK-wide SIP call Issues
Incident Report for amatisnetworks
Resolved
Good Morning - this incident has been resolved - disruption was due to multiple fibre breaks across our voice carriers network.
Posted Feb 01, 2020 - 09:20 GMT
Investigating
We are experiencing, and have reports of call issues affecting inbound/outbound calls. This appears to be UK-wide across multiple platforms and are investigating the issue.

Customers are advised to raise/update incidents through out Support Portal at http://support.amatisnetworks.com where possible.
Posted Jan 31, 2020 - 16:04 GMT
This incident affected: Customer Portals, Tools and Contact (amatis Phone System).