LTE Services Intermittent
Incident Report for amatisnetworks
Resolved
Services have remained stable since Friday evening
Posted Jun 07, 2021 - 09:10 BST
Monitoring
Our carrier has identified an issue with an element within their network which has been replaced. We have now seen connections stabilise.

We are continuing to monitoring the connections.
Posted Jun 04, 2021 - 21:30 BST
Investigating
We are seeing intermittent LTE service across the UK. It has been raised to the carrier who are investigating
Posted Jun 04, 2021 - 15:42 BST
This incident affected: Connectivity (LTE (4G) Services).