amatis Networks Phone System
Incident Report for amatisnetworks
Resolved
We are waiting for a full root cause for this issue, but the issue is resolved and there have been no further re-occurrences.
Posted Nov 12, 2018 - 11:49 GMT
Monitoring
Inbound calls now appear to be working and we are waiting for a full update and reason for outage from our phone system provider.
Posted Nov 09, 2018 - 11:38 GMT
Investigating
We are currently investigating an issue with our main telephone numbers starting 0118 321XXXX and have raised the issue to our voice provider.
Posted Nov 09, 2018 - 10:47 GMT
This incident affected: Customer Portals, Tools and Contact (amatis Phone System).