Network Disruption
Incident Report for amatisnetworks
Postmortem

Please see below RFO for this incident:

https://bit.ly/3j0jXai

Posted Jun 18, 2021 - 10:37 BST

Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 10:34 BST
Monitoring
Services should now be restored.
The issue was a large distributed DOS attack - which has now been mitigated.
A full RFO will be issued in due course.
Posted Jun 15, 2021 - 17:31 BST
Investigating
Hi,
We are investigating some disruption events across our network. We will post an update here shortly.
Posted Jun 15, 2021 - 16:01 BST
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA), LTE (4G) Services, xDSL Services (ADSL/FTTC)) and Core (Core Network Devices and Routing, Internet Transit, Public Internet Peering, Private Internet Peering).