INC0032391 - VDC Management Issue - vCloud Director
Incident Report for amatisnetworks
Resolved
We have been monitoring VCD since a fix was implemented and we can confidently say that we do not believe any further unexpected outages will occur now. If you experience any issues then please do not hesitate to contact us through the usual methods. Apologies for any inconvenience caused.
Posted Nov 11, 2020 - 09:03 GMT
Monitoring
A fix has been implemented and we will continue to monitor. Customers should no longer be seeing any issues. Any questions, feel free to contact us on the support portal or through email.
Posted Nov 10, 2020 - 16:27 GMT
Identified
The issue has been identified to a backend DB storage issue. VMware Cloud Director is operational again but it may go down briefly as we implement a permanent fix. Once again, customer VMs are not affected but the ability to manage them will be.
Posted Nov 10, 2020 - 15:17 GMT
Investigating
We are experiencing an issue with our vCloud Director platform, which is currently preventing customers from managing their Virtual Datacentres (VDCs). Customer's virtual machines (VMs) are continuing to operate normally, however, they cannot be managed whilst this fault is present.
Posted Nov 10, 2020 - 15:04 GMT
This incident affected: Cloud Services (Virtual Datacentre (VDC)).