INC0035898 - LTE/4G Service Issue
Incident Report for amatisnetworks
Resolved
Our LTE provider have confirmed the issue within the cell network is repaired and we are seeing 4G services stable since 23/06/21 15:25. Any customers still experiencing issues with their service please get in touch.
Posted Jun 24, 2021 - 08:47 BST
Monitoring
Our provider have advised that this fault is now resolved and we are seeing connections back online. The issue appears to be on the cell provider network and we are waiting the root cause.
Posted Jun 23, 2021 - 16:37 BST
Identified
Our LTE provider have confirmed there is a major service outage on their network, however, no ETR has been provided as yet. We are continuing to push for this.
Posted Jun 23, 2021 - 13:09 BST
Update
4G services remain down. Our LTE provider are still investigating the fault
Posted Jun 23, 2021 - 11:32 BST
Investigating
We are currently investigating a fault with LTE/4G services and have raised the issue to our provider to investigate.
Posted Jun 23, 2021 - 08:11 BST
This incident affected: Connectivity (LTE (4G) Services).