INC0032622 - Core Link Failure - London
Incident Report for amatisnetworks
Resolved
The maintenance was completed and the link has remained stable since. amatis apologises for the impact to customer services experienced last night.
Posted Nov 25, 2020 - 08:12 GMT
Identified
We have identified a core link that failed before re-routing traffic for CHG0032291 which impacted MPLS customers and customers that have diverse firewall services into LD5. There was a loss of service between 19:27:46 and 19:28:28 before traffic was routed across a diverse link.

We are currently monitoring traffic destinations and traffic levels across the network to ensure they are routing around the affected link.
Posted Nov 24, 2020 - 19:58 GMT
This incident affected: Connectivity (Ethernet Services (Fibre, EFM, GEA), LTE (4G) Services, xDSL Services (ADSL/FTTC)) and Core (Core Network Devices and Routing).